Unusual Options API
Incident Report for Benzinga
Resolved
This incident has been resolved.

Our Signals service received a massive volume of requests due to an internal script running on the server.

The Signals API was unable to process any new records until the requests to the service were processed.

We are implementing safe guards to ensure this doesn't happen again.
Posted May 08, 2023 - 10:33 EDT
Update
We are continuing to investigate this issue.
Posted May 08, 2023 - 10:27 EDT
Investigating
We are currently investigating this issue.
Posted May 08, 2023 - 09:47 EDT
This incident affected: Signals API (Unusual Options).