Unusual Options Activity - not posting
Incident Report for Benzinga
Resolved
Our kafka offset was reset to an older timestamp and this caused processing issues for live data.

We have since changed the offset and live Unusual Options Activity is flowing.

We are investigating the cause of the manual offset.
Posted Aug 09, 2023 - 15:19 EDT
Investigating
We are currently investigating this issue.
Posted Aug 09, 2023 - 14:28 EDT
This incident affected: Signals API (Unusual Options).