Benzinga APIs Service Notification
Incident Report for Benzinga
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 08:32 EDT
Identified
Hi there,

Benzinga is experiencing functionality or product outages due to Amazon Web Services experiencing degradation. Our team is working with Amazon Web Services to resolve the problem as quickly as possible.

We apologize for any inconvenience and will provide further updates as they become available. Contact Benzinga Support (licensing@benzinga.com) if you have any additional questions or needs.

Regards,
Benzinga APIs
Posted Jun 13, 2023 - 16:30 EDT
This incident affected: News API, Calendar API, Logos v2 API, SEC Filings API, Signals API (Unusual Options), Fundamentals v2.1 API, and Movers API.