Unusual Options API - Down
Incident Report for Benzinga
Resolved
We pushed an update to fix a historical data issue and Rabbit MQ got stuck.

We had to wait for the index to catch up and restart the service to bring the live data back.
Posted Sep 14, 2023 - 12:26 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2023 - 11:53 EDT
This incident affected: Signals API (Unusual Options).