Unusual Options Activity API - Not returning data
Incident Report for Benzinga
Postmortem

Issues writing to our database. We are working on separating deployments for WRITES vs READS to handle the load.

The root cause of this outage was caused by a spike in the requests from a Benzinga Pro product retrying.

Posted Sep 12, 2023 - 16:18 EDT

Resolved
Stale data in UOA API.
Posted Sep 12, 2023 - 09:30 EDT