Unusual Options API - Outage
Incident Report for Benzinga
Postmortem

A config was accidentally pushed a config to a production environment.

To prevent this from happening again, we are moving the API to a new service which will allow us to recover from any issues much faster in the future.

Posted May 15, 2023 - 11:39 EDT

Resolved
A config was accidentally pushed a config to a production environment.

To prevent this from happening again, we are moving the API to a new service which will allow us to recover from any issues much faster in the future.
Posted May 15, 2023 - 11:38 EDT
Update
The API is now posting new content.

Content from market open (~9:30am EDT) today until ~ 11:30am EDT will be backfilled within the next couple of hours.
Posted May 15, 2023 - 11:35 EDT
Investigating
We are currently investigating this issue.
Posted May 15, 2023 - 11:30 EDT
This incident affected: Signals API (Unusual Options).